Головна » Форум » InstantCMS - встановлення та налаштування » Проблема з редиректом та фотками...

Проблема з редиректом та фотками...

dogg
Доброго дня, шановні! Вперше користуюсь цією цмскою і наткнувся на таку проблему, точніше на 2 проблеми - 1) під час того, коли вставляю картинку з мережі, всі картнки відображаються нормально, потім стається щось дивне, вони пропадають (після декільох переглядів) хоча в статті вони є прописані в коді; 2) наступна проблема - /go/url чомусь не переходить через лінк в статті на другий сайт, непереадресовується лінк. В чому може бути проблема? Дякую
Адміністратор
1). Не зустрічався
2) Здається, зустрічається коли використовується адреса вигляду:
www.instantcms.com.ua
Спробуйте замінити на:
http://www.instantcms.com.ua/
Протестую сьогодні
I.Petrov
dogg:
потім стається щось дивне, вони пропадають (після декільох переглядів) хоча в статті вони є прописані в коді
Привіт!
А скільки раз треба переглянути?
dogg
I.Petrov:

dogg:
потім стається щось дивне, вони пропадають (після декільох переглядів) хоча в статті вони є прописані в коді
Привіт!
А скільки раз треба переглянути?

після 2-3 переглядів, а потім тільки залишається 1 фотка, но ненадовго... нерозумію нічого... в коді фотки є прописані
Олег Васильович я
Спробував на тестовому сайті - проблема не спостерігається
Скиньте код картинки.
Глянемо.
disker
Аналогічна проблема. Кину посиланння якщо комусь буде цікаво..

dogg:
після 2-3 переглядів, а потім тільки залишається 1 фотка
avtonom
В мене аналогічна проблема всі фото зникли з фотоальбому.Куди можна звернутись за тех.підтримкою?
Адміністратор
avtonom:

В мене аналогічна проблема всі фото зникли з фотоальбому.Куди можна звернутись за тех.підтримкою?
Коли пишете "зникли" що саме маєте на увазі: не відтворюються при перегляді, чи фізично відсутні на сервері?
Перейти на форум:
Швидка відповідь
У вас немає прав, щоб писати на форумі.